Tag Archives: vulnerable

Metasploitable!

Metasploit now has a utility to allow people to practise pentesting on a controlled environment.  Termed “Metasploitable”, I’m guessing it is because it is “pwnable” 😉

It’s basically an Ubuntu 8.04 server on a VMware 6.5 image, running plenty of old and vulnerable services.  Yummy!

It is available to Metasploit Express customers from the Customer Center, and for the rest of us peeps, it’s freely available for download via Bittorrent. (a bit slow, but I’ll try to seed this for as long as possible when I managed to get it entirely)

More info at the blog post.

[via Metasploit Blog]